หน้า: [1] 2   ลงล่าง
  พิมพ์  
ผู้เขียน หัวข้อ: Ncafe เครื่องลูกไม่ยอม online ครับแก้ยังไงครับ  (อ่าน 13213 ครั้ง)
0 สมาชิก และ 2 บุคคลทั่วไป กำลังดูหัวข้อนี้
condom2499
เด็กใหม่หัดโพส
*
ออฟไลน์ ออฟไลน์

กระทู้: 8


« เมื่อ: กันยายน 10, 2010, 09:42:14 PM »

 
คือตอนนี้ใช้โปรแกรม Ncafe 1.9.15.3 เครื่องลูกไม่ยอม online เลย เป็นหลายเครื่องแล้ว ลงวินใหม่ก็แล้ว ผิด Firewall ก็แล้ว
ลง Win7 pro 32bit ลบแล้ว ถอนออกก็แล้ว ลงNcafe ใหม่ก็แล้วยัง Offline อยู่ ติดอยู้หน้า system lock อยู่นั้นและ ตอนนี้ผมปวดหัวมาก
เลยตั้งกระทู้ถามผมรู้หน่อยครับ
ใครก็ได้ช่วยกระผมที
บันทึกการเข้า
asujika
สมาชิกเว็บ
*****
ออฟไลน์ ออฟไลน์

เพศ: ชาย
กระทู้: 3,652



« ตอบ #1 เมื่อ: กันยายน 10, 2010, 09:49:52 PM »

เครื่องอยู่ในวงแลนเดียวกันไหมคับ ได้ฟิกipทั้งแม่และลูกหรือเปล่าคับ Roll Eyes
บันทึกการเข้า
พาน มหานคร
สมาชิกร้านอินเตอร์เน็ตรุ่นพี่
สมาชิกเว็บ
****
ออฟไลน์ ออฟไลน์

เพศ: ชาย
กระทู้: 1,491


http://www.facebook.com/photo.php?pid=238772&l=b4d


« ตอบ #2 เมื่อ: กันยายน 10, 2010, 10:08:32 PM »

สาเหตุหลักๆๆต้องดูที่ ip ของแต่ละเครื่องว่ามันชนกันมั๊ย ส่วนมากจะไม่ค่อยมีปัญหานะครับ
บันทึกการเข้า

sakana44
สมาชิกเว็บ
**
ออฟไลน์ ออฟไลน์

กระทู้: 273



« ตอบ #3 เมื่อ: กันยายน 11, 2010, 02:28:45 AM »

 ::)ผมก็เป็น ลองดูที่ ipแล้วครับ ไม่ชนครับผมเซตเองครับ
บันทึกการเข้า

ในบ้านเมื
THE-HUNTER
สมาชิกเว็บ
****
ออฟไลน์ ออฟไลน์

กระทู้: 859



« ตอบ #4 เมื่อ: กันยายน 11, 2010, 08:50:59 AM »

อ้างถึง
Win7 pro 32bit

- ใช้ windows 7 Pro 32bit กับเครื่องไหนครับ Client หรือ Server
บันทึกการเข้า
condom2499
เด็กใหม่หัดโพส
*
ออฟไลน์ ออฟไลน์

กระทู้: 8


« ตอบ #5 เมื่อ: กันยายน 11, 2010, 09:31:28 AM »

ใช้ windows 7 Pro 32bit ทั้ง Client ทั้ง Server
บันทึกการเข้า
yuta2499
สมาชิกเว็บ
***
ออนไลน์ ออนไลน์

กระทู้: 307



« ตอบ #6 เมื่อ: กันยายน 11, 2010, 11:32:22 AM »

เช็คที่ IP ว่าตรงกันไหม หรือไม่ก็สาย LAN  ที่ร้านก็เคยเป็น
บันทึกการเข้า
peech mcw
สมาชิกเว็บ
****
ออฟไลน์ ออฟไลน์

กระทู้: 545


ถ้ารักตัวเอง ก็ต้องเข้าใจตัวเอง


« ตอบ #7 เมื่อ: กันยายน 11, 2010, 03:06:00 PM »

ไม่ลอง ทำที่ละเครื่องครับเพือถ้า ip มันชนกัน

ก็ลองถอดสาย lan ออกหมดครับ
เหลือใว้เครื่องเดียวแล้วใส่ ip ใหม่ ครับ แล้วไปใส่ที่  Server  อีกครั้ง
บันทึกการเข้า
THE-HUNTER
สมาชิกเว็บ
****
ออฟไลน์ ออฟไลน์

กระทู้: 859



« ตอบ #8 เมื่อ: กันยายน 11, 2010, 03:22:14 PM »

อ้างถึง
ใช้ windows 7 Pro 32bit ทั้ง Client ทั้ง Server

- เพิ่งเปลี่ยนมาใช้ Windows 7 ทั้ง Server และ Client หรือว่าใช้ Windows 7 อยู่ก่อนแล้วครับ
บันทึกการเข้า
ktgames
เด็กใหม่หัดโพส
*
ออฟไลน์ ออฟไลน์

กระทู้: 65


« ตอบ #9 เมื่อ: กันยายน 13, 2010, 08:27:52 AM »

เอาง่ายๆน่ะครับ
1. ลอง ping ip จากเครื่องลูกไปที่เครื่องแม่ดูครับ ว่ามันping กันเจอหรือป่าว
2. การลงวินโดวส์ ลงเครื่องเดียวแล้วใช้วิธี Ghost ไปทุกๆเครื่อง หรือป่าว ถ้า Ghost ต้องเปลี่ยน computer name  ด้วยน่ะครับ
3. ดูที่ตัวโปรแกรม ncafe ว่าเราเซ็ตตรง properties ถูกต้องหรือป่าว มีคู่มือ http://www.ict.in.th/95 จะใส่ได้ทั้ง computer name และ ไอพี แต่ผมแนะนำให้ใส่เป็น computer name กันเด็กที่มันเก่งแกมโกง ไปเปลี่ยนไอพี มันจะได้ไม่มีผลอะไร
4. เช็คทุกอย่างแล้วเซ็ตถูกต้องแล้วยังไม่ได้ ก็เล่าอาการอย่างละเอียดอีกทีครับ จะได้วินิจฉัย ได้ว่ามันเกิดจากอะไรครับ  ขอให้แก้ไขได้เร็วๆน่ะครับ เอาใจช่วยครับ  Cool
บันทึกการเข้า
หน้า: [1] 2   ขึ้นบน
  พิมพ์  
 
กระโดดไป:  






ติดต่อโฆษณา สำหรับบริษัท หรือท่านใดที่ต้องการทำกิจกรรมร่วมกับเว็บไซต์ ICT.in.th ติดต่อได้ที่ ictnetcafe@gmail.com

ข้อความ หรือรูปภาพที่ปรากฏในเว็บไซต์แห่งนี้ เกิดจากการเขียนโดยสาธารณชน และถูกส่งขึ้นโดยอัตโนมัติจากบุคคลทั่วไป ซึ่งทาง ICT.in.th มิได้มีส่วนร่วมรู้เห็น ตรวจสอบ หรือพิสูจน์ข้อเท็จจริงใดๆ ทั้งสิ้น ผู้อ่านจึงควรใช้วิจารณญาณในการรับข่าวสารข้อมูล หากท่านพบเห็นข้อมูลที่ไม่เหมาะสม กรุณาแจ้งให้ทีมงานทราบ เพื่อดำเนินการต่อไป